Présentation

IP Phone est un programme conçu pour offrir les fonctions d'un téléphone standard par le biais des réseaux TCP/IP, notamment Internet, réseaux locaux (LAN) et réseaux étendus (WAN).

Les sons, y compris la voix, sont enregistrés, compressés et transmis via l’Internet ou un réseau IP local ou étendu.

IP Phone est un puissant outil permettant de passer des appels téléphoniques de qualité aux tarifs les plus bas, via une connexion Internet.

Sujets connexes

Fonctions

Fonctions audio

Communications full-duplex


Fonctions

IP Phone est un logiciel téléphonique riche en fonctionnalités intégrant les mêmes fonctions que les téléphones traditionnels.

IP Phone peut communiquer avec un téléphone traditionnel via le réseau téléphonique public commuté. Une fois votre compte configuré, vous pouvez appeler dans n’importe quel pays selon des tarifs nettement plus bas que ceux dont bénéficient la plupart des utilisateurs.

Sujets connexes

Présentation

Fonctions audio

Communications full-duplex


Fonctions audio

Une fois la connexion établie, vous pouvez parler, et ce quel que soit le pays dans lequel se trouve votre interlocuteur. Tandis que vous parlez dans le micro branché sur votre ordinateur, le logiciel échantillonne, compresse et code les sons entrants dans des 'paquets' numériques, puis achemine ces derniers vers une passerelle en vue d’établir la connexion au réseau téléphonique public commuté.

Sujets connexes

Présentation

Fonctions

Communications full-duplex


Communications full-duplex

IP Phone vous permet de communiquer tout comme vous le feriez lors d’une conversation téléphonique normale. Vous et vos interlocuteurs pouvez parler simultanément et vous interrompre les uns les autres quand bon vous semble. C’est ce que l’on appelle une communication full-duplex. Dès lors que la carte son installée sur votre ordinateur prend en charge les communications full?duplex et que Windows est correctement configuré, IP Phone fonctionne automatiquement en mode full-duplex.

Sujets connexes

Présentation

Fonctions

Fonctions audio


Assistant de configuration

Cette section explique comment configurer IP Phone et décrit les informations que vous devez entrer avant de pouvoir utiliser le service.

La première fois que vous lancez IP Phone, l’assistant de configuration s’affiche. Veuillez entrer toutes les informations requises sans faire d’erreur, ces dernières étant utilisées pour établir votre compte.

Sujets connexes

Informations utilisateur

Adresse e-mail

Vitesse de connexion

Assistant de configuration audio

Enregistrement en ligne


Informations utilisateur

L’assistant de configuration vous demande d’entrer des informations vous concernant, notamment vos nom, adresse et numéro de téléphone.

Ces détails étant utilisés pour créer et valider votre compte, ne vous trompez pas en les saisissant.

Sujets connexes

Assistant de configuration

Adresse e-mail

Vitesse de connexion

Assistant de configuration audio

Enregistrement en ligne


Adresse e-mail

L’assistant de configuration vous demande d’entrer votre adresse e-mail. Utilisée en tant qu’identifiant de création de votre compte, elle nous permet de vous transmettre votre numéro d’identification personnel, de vous avertir en cas de modifications apportées au service et de vous prévenir de la disponibilité des mises à jour de votre logiciel. Enfin, elle permet au support technique de vous contacter.

Il est donc primordial que vous saisissiez votre adresse e-mail sans faire d’erreur. C’est pourquoi il vous est demandé de l’entrer deux fois. Si vous ne le faites pas, vous ne pourrez utiliser le service.

Si vous changez d’adresse e-mail ultérieurement, veuillez en avertir le support technique. .

Sujets connexes

Assistant de configuration

Informations utilisateur

Vitesse de connexion

Assistant de configuration audio

Enregistrement en ligne


Vitesse de connexion

L’assistant de configuration vous demande la vitesse de connexion Internet de votre modem ou du moyen de connexion que vous utilisez. Une liste déroulante répertorie différents paramètres prédéfinis, l’un d’entre eux correspondant au vôtre.

La vitesse de connexion permet d’optimiser les performances du logiciel lors de la transmission et de la réception de séquences vocales via l’Internet. Si vous avez des doutes concernant la vitesse de connexion que vous devez utiliser, laissez le paramètre par défaut.

Sujets connexes

Assistant de configuration

Informations utilisateur

Adresse e-mails

Assistant de configuration audio

Enregistrement en ligne


Assistant de configuration audio

L’assistant de configuration audio vous permet de définir les paramètres les mieux appropriés pour les sons entrants (via les haut-parleurs ou le casque) et sortants (via le micro).

Dans la première fenêtre, l’assistant émet une sonnerie, vous permettant ainsi de régler volume sonore sur un niveau acceptable.

Dans la deuxième fenêtre, l’assistant vous demande de lire un extrait de texte dans le micro, afin que le logiciel puisse régler automatiquement le volume sonore.

Sujets connexes

Assistant de configuration

Informations utilisateur

Adresse e-mail

Vitesse de connexion

Enregistrement en ligne


Enregistrement en ligne

Vous devez être connecté à Internet pour pouvoir vous enregistrer. Si tel n’est pas le cas, faites-le en appliquant la procédure standard. Une fois que vous êtes en ligne, cliquez sur le bouton Enregistrer maintenant.

Si vous n’avez pas ouvert de compte chez un fournisseur d’accès Internet ou que vous ne souhaitez pas vous enregistrer maintenant, cliquez sur le bouton Enregistrer ultérieurement. La prochaine fois que vous lancerez le logiciel, il vous sera demandé de reconfirmer les informations entrées dans l’assistant de configuration. Il vous sera également reproposé de vous enregistrer.

Remarque: Vous devez disposer d’un compte chez un fournisseur d’accès Internet et avoir configuré votre ordinateur pour qu’il puisse recevoir des e-mail pour pouvoir enregistrer votre compte.

Sujets connexes

Assistant de configuration

Informations utilisateur

Adresse e-mail

Vitesse de connexion

Assistant de configuration audio


Description d’IP Phone

Au démarrage, IP Phone tente de contacter notre centre de contrôle (un témoin vert clignotant s’affiche au-dessus du téléphone). Une fois le contact établi, la balance de votre compte s’affiche dans la fenêtre d’IP Phone, ainsi que l’expression 'En attente'.

Sujets connexes

Boutons d’IP Phone

Comment passer un appel


Boutons d’IP Phone

Vous trouverez ci-dessous la liste des boutons s’affichant dans la fenêtre d’IP Phone.

Boutons x et - | Ils vous permettent de réduire ou de fermer la fenêtre d’IP Phone
Ecran LCD/Informations | Il vous permet d’afficher le numéro composé et d’autres messages
Témoin vert/rouge | Il indique si vous êtes en ligne (vert), si vous êtes déconnecté (rouge) ou si vous essayez de vous connectez (témoin vert clignotant).
Téléphone vert | Appuyez dessus après avoir entré un numéro pour initialiser l’appel
Téléphone rouge | Appuyez dessus pour raccrocher ou effacer les données affichées sur l’écran
Flèches d’augmentation et de réduction du volume | Elles vous permettent d’augmenter ou de réduire le volume lors d’un appel
Boutons numériques | Ils vous permettent de composer le numéro que vous voulez appeler. Vous pouvez pour ce faire utiliser votre clavier
Dollar | Ce bouton vous permet d’afficher la page de votre compte personnel
Point d’interrogation | Ce bouton vous permet d’accéder au fichier d’aide
Logo de Callserve | Il s’agit d’un hyperlien vers le site Web de Callserve
Bouton 'i' | Il vous permet d’afficher les options et paramètres de configuration (vous pouvez également pour ce faire cliquer avec le bouton droit de votre souris n’importe où dans la fenêtre d’IP Phone)

Sujets connexes

Description d’IP Phone

Comment passer un appel


Comment passer un appel

Avant de passer un appel, vous devez vous connecter de sorte qu’IP Phone puisse fonctionner et accéder aux détails de votre compte.

Au démarrage, IP Phone tente de se connecter (témoin vert clignotant). Vous ne pourrez pas composer de numéro ou passer d’appel avant qu’IP Phone n’affiche la balance de votre compte et le message 'En attente'.

Vous pouvez entrer le numéro que vous souhaitez appeler au moyen des boutons numériques d’IP Phone ou des touches numériques du clavier de votre PC.

Nous avons conçu IP Phone de sorte qu’il soit aussi facile d’emploi que possible. Il vous suffit donc de composer le numéro comme vous le feriez sur un téléphone portable normal. Veuillez noter que lorsque vous enregistrez votre logiciel IP Phone, un pays d’origine lui est affecté. Vous devrez donc composer tous les numéros comme si vous appeliez de ce pays.

Appel international

Un utilisateur enregistré aux Etats-Unis souhaitant appeler la France devra composer le 011 (code d’accès international) suivi du 33 (indicatif du pays) et du numéro et un utilisateur enregistré au Royaume-Uni, le 00 (code d’accès international) suivi du 33 (indicatif du pays) et du numéro. Cela ne change pas, même si les utilisateurs américains et anglo-saxons partent outre-mer munis de leur PC et passent des appels via l’Internet alors qu’ils se trouvent dans d’autres pays.

Appel local

Pour passer un appel local, il vous suffit d’entrer le numéro de téléphone sans le faire précéder du code d’accès international du pays (comme vous le feriez avec un téléphone portable normal).

Notre technologie 'Country Encoder' permet aux utilisateurs de se servir d’IP Phone comme ils le feraient avec un téléphone normal dans le pays auprès duquel ils sont enregistrés. Les utilisateurs itinérants n’ont même plus besoin de s’occuper de savoir comment passer des appels internationaux lorsqu’ils sont en pays étranger : il leur suffit d’utiliser le téléphone comme s’ils étaient chez eux.

Si le message 'Rejeté' s’affiche, vérifiez que vous avez entré le bon numéro. Le cas échéant, assurez-vous que vous disposez d’un crédit suffisant pour passer cet appel en cliquant sur le bouton en forme de dollar. Si le problème persiste, cela peut provenir de la zone que vous essayez d’appeler (son code peut avoir être changé, un supplément peut y être imputé, etc.) ou d’autres facteurs.

Si vous pouvez appeler d’autres numéros, envoyez-nous un e-mail RejectedNumber@callserve.com dans lequel vous indiquerez le pays auprès duquel vous êtes enregistré et le numéro que vous essayez de contacter dans son intégralité. Si vous ne pouvez appeler aucun numéro, envoyez-nous un e-mail RejectedUser@callserve.com nous vérifierons votre compte et rechercherons les éventuels problèmes.

Sujets connexes

Description d’IP Phone

Boutons d’IP Phone


Configuration d’IP Phone

Vous pouvez configurer différents paramètres d’IP Phone en ouvrant la liste des fonctions. Pour ce faire, il vous suffit de cliquer avec le bouton droit de votre souris dans la fenêtre d’IP Phone ou d’appuyer sur le bouton 'i'.

Sujets connexes

Dernier numéro

Liste d'appel

Mixer audio

Assistant de configuration audio

Configuration audio


Dernier numéro

Cette option vous permet de recomposer automatiquement le dernier numéro appelé de la session en cours et de l’afficher sur l’écran. Pour passer l’appel, il vous suffit d’appuyer sur le bouton représentant un téléphone vert.

Sujets connexes

Configuration d’IP Phone

Liste d'appel

Mixer audio

Assistant de configuration audio

Configuration audio


Liste d'appel

Cette option stocke tous les numéros appelés pendant la session en cours. Pour rappeler l’un d’entre eux, cliquez dessus il s’affiche sur l’écran. Il vous suffit alors d’appuyer sur le bouton en forme de téléphone vert pour passer l’appel.

Sujets connexess

Configuration d’IP Phone

Dernier numéro

Mixer audio

Assistant de configuration audio

Configuration audio


Mixer audio

Si vous sélectionnez l’option Mixer audio, une fenêtre vous permettant de définir la qualité audio d’IP Phone (vous pouvez également utiliser l’assistant de configuration audio pour régler certains de ces paramètres) s’affiche.

Différents facteurs peuvent affecter la qualité d’un appel, notamment : la vitesse du processeur de l’ordinateur, le type de carte son utilisé, la qualité du casque/micro, la vitesse du modem et la qualité de la connexion Internet.

Bien que les utilisateurs aient obtenu de bons résultats avec des processeurs Pentium 90 MHz seulement, nous vous conseillons d’opter pour un Pentium II de 266 MHz minimum. Vous pourrez ainsi continuer de surfer sur le Net sans que la qualité de vos appels n’en souffre.

Nous vous conseillons également d’utiliser un modem de 56 Kbps minimum, bien que les appels en cours n’utilisent que 8/12 Kbps de la bande passante disponible. Une fois encore, vous pourriez souhaiter continuer de surfer sur le Net tout en téléphonant.

Définir la qualité audio d’IP Phone prenant un certain temps, les conseils suivants pourront être utiles.

1 | Configurez IP Phone en dehors des heures de trafic (en fin de soirée ou en début de matinée de préférence).
2 | Si possible, appelez quelqu’un depuis un téléphone normal avant de l’appeler via IP Phone et prévenez-le de ce que vous avez l’intention de faire.
3 | Configurez IP Phone avec un casque de bonne qualité (vous éviterez ainsi le retour acoustique qui peut poser problème lors de l’utilisation d’un micro et de haut-parleurs). Si vous vous servez d’un micro et de haut-parleurs, réglez votre carte son pour réduire l’écho autant que possible.
4 | Lors de votre premier appel, laissez votre interlocuteur parler le plus possible afin de configurer vos paramètres de 'réception' et de 'communication'. Ce faisant, vous pourrez vous assurer de l’intelligibilité des propos de vos interlocuteurs et réduire l’écho qu’ils pourraient entendre.
5 | Configurez ensuite les paramètres du 'micro', la distorsion que peut entendre votre interlocuteur provenant généralement du volume du micro qui est trop haut ou trop bas.
6 | Enfin, réglez les paramètres 'Vox' et 'Délai'. Le premier vous permet de définir la 'sensibilité' (volume) du micro et de réduire du même coup les parasites. Le second vous permet de déterminer le délai entre l’avènement du seuil 'Vox' et le début de la transmission, réduisant également les parasites.

Bien que la procédure de configuration prenne quelques minutes, les utilisateurs nous ont rapporté qu’il suffisait d’un minimum d’efforts pour bénéficier d’une qualité audio optimale.

Sujets connexes

Configuration d’IP Phone

Dernier numéro

Liste d'appel

Assistant de configuration audio

Configuration audio


Assistant de configuration audio

L’assistant de configuration audio vous permet de définir les paramètres les mieux appropriés pour les sons entrants (via les haut-parleurs ou le casque) et sortants (via le micro).

Dans la première fenêtre, l’assistant émet une sonnerie, vous permettant ainsi de régler volume sonore sur un niveau acceptable.

Dans la deuxième fenêtre, l’assistant vous demande de lire un extrait de texte dans le micro, afin que le logiciel puisse régler automatiquement le volume sonore.

Sujets connexes

Configuration d’IP Phone

Dernier numéro

Liste d'appel

Mixer audio

Configuration audio


Configuration audio

Cette option vous permet de déterminer la carte son et le micro devant être utilisés avec IP Phone. Pour changer l’option présélectionnée, il vous suffit de faire défiler la liste déroulante et de sélectionner celle de votre choix.

Sujets connexes

Configuration d’IP Phone

Dernier numéro

Liste d'appel

Mixer audio

Assistant de configuration audio


Questions fréquentes - Installation

Comment faire pour télécharger le logiciel?

Cliquez ici pour vous rendre dans la page de téléchargement du site Web de Callserve.

Que se passe-t-il ensuite?

Une fois IP Phone installé:

  • entrez les informations concernant votre enregistrement, ces dernières étant ensuite acheminées vers notre site Web pour créer votre compte
  • nous vous envoyons votre numéro d’identification personnel via e-mail
  • lancez IP Phone en utilisant votre numéro d’identification personnel
  • une fois IP Phone ouvert, une page Web vous demandant des informations sur votre carte de crédit/débit pour que vous puissiez acheter un forfait s’affiche
  • une fois cette procédure terminée, vous pouvez passer un appel


Questions fréquentes - Enregistrement

Les informations me concernant sont-elles protégées?

Oui. Callserve ayant fait une demande au Royaume-Uni pour être assujetti au Data Protection Act de 1998, nous nous devons de respecter les clauses de cette loi.

Comment faire pour renflouer mon forfait ?

La première fois que vous utilisez IP Phone, le logiciel vous emmène directement sur le site Web de Callserve pour que vous y entriez les informations concernant votre carte de crédit/débit. Vous devrez y acheter un forfait d’une valeur multiple de 20 livres (30 euros ou 30 dollars). Vous pouvez par la suite renflouer votre forfait au moyen des mêmes informations, sous réserve que vous ayez moins de 5 livres sur votre compte.

Puis-je transmettre les informations concernant ma carte de crédit en toute sécurité sur l’Internet?

Nous ne plaisantons pas en matière de sécurité des informations et des transactions électroniques. Lorsque vous entrez les informations concernant votre carte de crédit, le témoin de sécurité (une icône en forme de cadenas) apparaît en bas de la fenêtre de navigation, vous indiquant ainsi que toutes les données transmises sont codées et que seule notre serveur peut les lire. Lors du contrôle de ces informations par nos services commerciaux, nous utilisons un système de codage encore plus performant.

Pourquoi les informations concernant ma carte de crédit sont-elles toujours rejetées?

Ce problème provient généralement d’un numéro de carte erroné. Veuillez supprimer le numéro de votre carte et le ressaisir.


Questions fréquentes - Facturation

Comment le système de facturation fonctionne-t-il?

Les utilisateurs achètent un forfait au moyen de leur carte de crédit/débit, en passant par notre serveur sécurisé. Ils ne paient que pour les appels passés. Aucun abonnement ni frais mensuels ne leur sont facturés. Chaque appel entraîne un coût minimal (30 secondes d’une unité), des frais supplémentaires venant s’ajouter toutes les six secondes.

Où puis-je trouver vos tarifs?

Vous trouverez nos tarifs actuels pour le monde entier sur la page 'Economies réalisables' de notre site Web. N’oubliez pas que ces tarifs sont applicables quel que soit l’endroit depuis lequel vous appelez.

Envisagez-vous de baisser vos tarifs ultérieurement?

Nous avons installé notre première infrastructure au Royaume-Uni et d’ici la fin de l’an 2000, nous envisageons d’en mettre douze autres en place dans le monde entier. A mesure que nous ouvrirons de nouveaux sites, nous pourrons proposer des appels qui seront quasiment aux tarifs locaux des pays dans lesquels ils seront implantés, nous permettant ainsi de réduire nos prix.


Questions fréquentes – Utilisation d’IP Phone

IP Phone fonctionne-t-il de la même façon qu’un téléphone fixe ou portable?

Vous pouvez utiliser le logiciel IP Phone comme un téléphone portable. Pour les Etats-Unis par exemple, il vous suffit de composer le 001 suivi de l’indicatif régional et du numéro.


Questions fréquentes - Qualité

Pourquoi mon interlocuteur m’entend-il parler aussi fort?

Vous devez réduire le volume sonore de votre micro. Pour ce faire, cliquez avec le bouton droit de votre souris sur le téléphone et sélectionnez 'Paramètres audio'.

Lorsque j’appelle quelqu’un, il ne peut m’entendre bien que je l’entende parfaitement.

Il est possible que votre micro ne fonctionne pas, qu’il ne soit pas installé correctement ou que les paramètres audio de votre téléphone ou de votre carte son soient configurés sur 'Muet'.

Pourquoi la qualité des appels varie-t-elle?

La qualité des appels est généralement fonction de la qualité des connexion Internet proposées par votre fournisseur d’accès. Nous travaillons en permanence avec les fournisseurs d’accès Internet pour optimiser leur façon de gérer les appels.

Que se passe-t-il si je ne peux pas joindre un pays/une zone?

Si vous ne pouvez obtenir un numéro valide, cela peut provenir du fait que l’accès y est restreint (certains numéros avec suppléments) ou que l’indicatif pays/régional correspondant n’a pas été activé. Le cas échéant, envoyez-nous un e-mail RejectedNumber@callserve.com pour que nous puissions effectuer des recherches.

Pourquoi mon interlocuteur entend-il un écho?

Bien que les raisons soient nombreuses, ce problème provient généralement du fait qu’aucun casque n’est utilisé. La carte son, la configuration de cette dernière et la configuration inappropriée du logiciel de téléphonie Internet utilisé peuvent également y être pour quelque chose. Pour de plus amples informations, envoyez nous un e-mail Support@Callserve.com.

Mon fournisseur d’accès Internet est extrêmement lent. Cela affectera-t-il la qualité de mes appels?

Oui. Etant donnée la nature de notre service, le choix de votre fournisseur d’accès Internet est très important.


Questions fréquentes – Matériel et réseaux

Quels sont les processeurs actuellement pris en charge?

Tous les processeurs Intel 266 MHz et plus rapides (y compris les Celeron) sont pris en charge. Bien que de nombreux utilisateurs n’aient rencontré aucun problème alors qu’ils étaient équipés de processeurs issus d’autres constructeurs (Cyrix, AMD, etc.), nous n’avons pas testé ces configurations et ne pouvons donc confirmer leur efficacité et leurs performances avec le logiciel IP Phone.

Puis-je utiliser un serveur Proxy ou NAT avec ce service?

IP Phone est conforme au standard international H.323. Nous avons souvent constaté que les réseaux, serveurs Proxy et pare-feu n’étaient pas configurés de façon appropriée pour que ce standard fonctionne correctement et posaient donc des problèmes au logiciel IP Phone. En cas de problème, veuillez en informer votre administrateur système.

Les systèmes d’exploitation Linux, Unix et Macintosh sont-ils pris en charge?

Pour l’heure, ces systèmes d’exploitation ne sont pas pris en charge. Cependant, nous y pensons et, si les demandes sont suffisantes, nous y travaillerons.

Quelles cartes son conseillez-vous?

Nous vous conseillons d’utiliser une carte son full-duplex. Veuillez vous renseigner auprès de revendeur de matériel pour connaître le type de carte son installé sur votre ordinateur.


Questions fréquentes - Divers

Dans quelles langues est disponible le logiciel IP Phone?

Nous envisageons de lancer une version multilingue du logiciel prenant en charge dix langues européennes (notamment l’anglais, le français et l’allemand) d’ici le milieu de l’année. Selon la demande, d’autres langues suivront.

Puis-je utiliser IP Phone pour appeler mon fournisseur d’accès Internet à moindre coût?

Non. Nous vous permettons de passer des appels internationaux aux tarifs les plus bas une fois que vous êtes en ligne avec votre fournisseur d’accès Internet. Vous ne pouvez utiliser IP Phone pour vous y connecter.

Puis-je changer le style du téléphone d’IP Phone?

Nous envisageons de concevoir différents styles de téléphone. Certains cibleront le grand public et d’autres, des partenaires spécifiques de la société. Nous ne commercialiserons pas de kit de personnalisation qui permettrait aux utilisateurs de concevoir leur propre téléphone. Cependant, si certains souhaitent nous faire part de leurs idées en la matière, nous pourrions les utiliser dans une prochaine version (avec leur permission).

Pourquoi mon navigateur ne cesse-t-il pas d’afficher un message sur la transmission de données?

Vous pouvez configurer votre navigateur de sorte qu’il vous informe chaque fois qu’un message est transmis vers un site Web. Lorsque vous passez des appels, IP Phone transmet différents messages entre votre PC et nos serveurs. Inutile de vous préciser que ce paramètre interférera avec le fonctionnement du téléphone. Pour changer ce paramètre, sélectionnez l’option Sécurité et faites les modifications appropriées (veuillez noter que JavaScript et les cookies doivent être activés).


Support technique

Merci d’utiliser notre service. Si vous avez des questions ou des problèmes, cliquez sur les liens ci-dessous pour vous rendre sur notre site Web et accéder aux pages de notre support technique. Vous trouverez également sur notre site la liste de nos derniers tarifs et des informations presse.

Vous pouvez également contacter le support de Callserve par e-mail pendant les heures de bureau au Royaume-Uni. Pour savoir comment faire, rendez-vous sur la page Web du support de Callserve..

Liens

Visitez notre site Web.

Affichez la page du support de Callserve.

E-mail

RejectedNumber@callserve.com - Utilisez cette adresse e-mail si vous ne pouvez joindre un numéro spécifique, en n’oubliant pas d’indiquer dans votre message le pays auprès duquel vous êtes enregistré et le numéro complet que vous essayez d’appeler.

RejectedUser@callserve.com - Utilisez cette adresse e-mail si vous ne pouvez appeler aucun numéro (nous vérifierons votre compte et rechercherons les problèmes éventuels dès réception de votre message).